Gets the service button for a given group index and button index from the service.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public FabricationServiceButton GetButton( int groupIndex, int buttonIndex ) |
Visual Basic |
---|
Public Function GetButton ( _ groupIndex As Integer, _ buttonIndex As Integer _ ) As FabricationServiceButton |
Visual C++ |
---|
public: FabricationServiceButton^ GetButton( int groupIndex, int buttonIndex ) |
Parameters
- groupIndex
- Type: System..::..Int32
The group index.
- buttonIndex
- Type: System..::..Int32
The button index.
Return Value
The service button
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | the index groupIndex is not larger or equal to 0 and less than GroupCount |