In an area schedule, the ID of the area scheme to display.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public ElementId AreaSchemeId { get; }
Visual Basic
Public ReadOnly Property AreaSchemeId As ElementId
	Get
Visual C++
public:
property ElementId^ AreaSchemeId {
	ElementId^ get ();
}

Remarks

Schedules of the Areas category show area elements belonging to a single area scheme.

Key schedules of the Areas category apply to all area schemes, so they don't have an area scheme ID.

See Also