Returns ChangeType associated with element addition
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static ChangeType GetChangeTypeElementAddition() |
Visual Basic |
---|
Public Shared Function GetChangeTypeElementAddition As ChangeType |
Visual C++ |
---|
public: static ChangeType^ GetChangeTypeElementAddition() |
Return Value
ChangeType that can be used to define a trigger for an Updater, triggering on element addition.
Remarks
Use this change type to trigger an Updater on the addition of elements
to a document.
Note: This change type will not trigger on changes caused by Undo and Redo.