Transparency percentage of colored surface
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public int Transparency { get; set; } |
Visual Basic |
---|
Public Property Transparency As Integer Get Set |
Visual C++ |
---|
public: property int Transparency { int get (); void set (int value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentsInconsistentException | When setting this property: transparency is less than 0 or greater than 100 |