Constructs a new ExportLayerKey with categoryName, subCategoryName and a special type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public ExportLayerKey(
string categoryName,
string subCategoryName,
SpecialType num
) |
Visual Basic |
---|
Public Sub New ( _
categoryName As String, _
subCategoryName As String, _
num As SpecialType _
) |
Visual C++ |
---|
public:
ExportLayerKey(
String^ categoryName,
String^ subCategoryName,
SpecialType num
) |
Parameters
- categoryName
- Type: System..::..String
The category name for the layer key.
- subCategoryName
- Type: System..::..String
The subCategoryName for the layer key.
- num
- Type: Autodesk.Revit.DB..::..SpecialType
The special type for layer key.
Exceptions
See Also