Check if color entry has associated value.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public bool HasValue()
Visual Basic
Public Function HasValue As Boolean
Visual C++
public:
bool HasValue()

Return Value

True if entry has a value associated with it, false otherwise.

See Also