Indicates whether the document is to be saved as master file.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2010
Syntax
C# |
---|
[ObsoleteAttribute("This property is deprecated in Revit 2021.1 and will be removed in the next version of Revit. We suggest you to use IsSavingAsCentralFile instead.")] public bool IsSavingAsMasterFile { get; } |
Visual Basic |
---|
<ObsoleteAttribute("This property is deprecated in Revit 2021.1 and will be removed in the next version of Revit. We suggest you to use IsSavingAsCentralFile instead.")> _ Public ReadOnly Property IsSavingAsMasterFile As Boolean Get |
Visual C++ |
---|
[ObsoleteAttribute(L"This property is deprecated in Revit 2021.1 and will be removed in the next version of Revit. We suggest you to use IsSavingAsCentralFile instead.")] public: property bool IsSavingAsMasterFile { bool get (); } |