The display rule of the number system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public NumberSystemDisplayRule NumberDisplayRule { get; set; } |
Visual Basic |
---|
Public Property NumberDisplayRule As NumberSystemDisplayRule Get Set |
Visual C++ |
---|
public: property NumberSystemDisplayRule NumberDisplayRule { NumberSystemDisplayRule get (); void set (NumberSystemDisplayRule value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |