The available options for display of numeric values in the number system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum NumberSystemDisplayRule |
Visual Basic |
---|
Public Enumeration NumberSystemDisplayRule |
Visual C++ |
---|
public enum class NumberSystemDisplayRule |
Members
Member name | Description |
---|---|
All | The number system will display all the numbers. |
Odd | The number system will only display the odd numbers. |
Even | The number system will only display the even numbers. |
StartAndEnd | The number system will only display the start and end numbers. |