Stores the total number of measurements
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public int NumberOfMeasurements { get; } |
Visual Basic |
---|
Public ReadOnly Property NumberOfMeasurements As Integer Get |
Visual C++ |
---|
public: property int NumberOfMeasurements { int get (); } |
Remarks
This number defines the length of value arrays in ValueAtPoint objects