The property labeled "Relief Pattern" from the "Ceramic" schema.
Namespace: Autodesk.Revit.DB.VisualAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1
Syntax
C# |
---|
public static string CeramicPattern { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property CeramicPattern As String Get |
Visual C++ |
---|
public: static property String^ CeramicPattern { String^ get (); } |
Remarks
This property is of type "AssetPropertyInteger" with accepted values in the enumerated type "CeramicPatternType".