Shows the dialog using the stored settings.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public ItemSelectionDialogResult Show()
Visual Basic
Public Function Show As ItemSelectionDialogResult
Visual C++
public:
ItemSelectionDialogResult Show()

Return Value

A status indicating whether the user selected a file name or cancelled the dialog without making a selection.

See Also