An enumerated type listing the possible responses from a prompted dialog where the
user is asked to select one or more items.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Since: 2017
Syntax
C# |
---|
public enum ItemSelectionDialogResult |
Visual Basic |
---|
Public Enumeration ItemSelectionDialogResult |
Visual C++ |
---|
public enum class ItemSelectionDialogResult |
Members
Member name | Description |
---|---|
Confirmed | The user selected one or more item(s) from the prompted dialog and confirmed the selection. The selected item(s) are available from the dialog interfaces. |
Canceled | The user canceled the prompted dialog. No selected item(s) are available from the dialog interfaces. |