Redraw the circuit table for a template with the given parameter updates
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
Visual Basic |
---|
Public Sub UpdateCircuitTableForTemplate ( _
newType As PanelSchedulePhaseLoadType, _
nNumSlots As Integer, _
bPhasesAsCurrents As Boolean _
) |
Parameters
- newType
- Type: Autodesk.Revit.DB.Electrical..::..PanelSchedulePhaseLoadType
The new phase load type of the circuit table
- nNumSlots
- Type: System..::..Int32
The number of circuit slots
- bPhasesAsCurrents
- Type: System..::..Boolean
True if the phase columns should be currents, false if they should be loads
Exceptions
See Also