Defines the interaction this pane has with the Active Editor when the pane becomes active.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public EditorInteraction EditorInteraction { get; set; } |
Visual Basic |
---|
Public Property EditorInteraction As EditorInteraction Get Set |
Visual C++ |
---|
public: property EditorInteraction^ EditorInteraction { EditorInteraction^ get (); void set (EditorInteraction^ value); } |
Remarks
Set to KeepAlive to keep the current editor active and
keep active the current selection or Dismiss to dismiss
the Editor and clear the active selection.
Default is to KeepAlive the current editor.