The product type for the current session of Revit.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ProductType Product { get; } |
Visual Basic |
---|
Public ReadOnly Property Product As ProductType Get |
Visual C++ |
---|
public: property ProductType Product { ProductType get (); } |