An enumerated type containing the possible Revit product types.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum ProductType |
Visual Basic |
---|
Public Enumeration ProductType |
Visual C++ |
---|
public enum class ProductType |
Members
Member name | Description |
---|---|
Architecture | Architecture. |
Structure | Structure. |
MEP | MEP. |
Revit | Revit. |
LT | LT. |
Unknown | Unknown. |