Sets the callback that will be called when the Revit user saves new shared coordinate
settings to a linked document obtained from an IExternalResourceServer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public void SetOnLocalLinkSharedCoordinatesSavedCallback( IOnLocalLinkSharedCoordinatesSavedCallback onLocalLinkSharedCoordinatesSaved ) |
Visual Basic |
---|
Public Sub SetOnLocalLinkSharedCoordinatesSavedCallback ( _ onLocalLinkSharedCoordinatesSaved As IOnLocalLinkSharedCoordinatesSavedCallback _ ) |
Visual C++ |
---|
public: void SetOnLocalLinkSharedCoordinatesSavedCallback( IOnLocalLinkSharedCoordinatesSavedCallback^ onLocalLinkSharedCoordinatesSaved ) |
Parameters
- onLocalLinkSharedCoordinatesSaved
- Type: Autodesk.Revit.DB..::..IOnLocalLinkSharedCoordinatesSavedCallback
An IOnLocalLinkSharedCoordinatesSavedCallback object that can respond when the user saves new shared coordinates to a Revit link document obtained from IExternalResourceServer.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |