A callback for notifying an IExternalResourceServer that
shared coordinates changes have been saved back to one
of the Revit or DWG links provided by that server.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public interface IOnLocalLinkSharedCoordinatesSavedCallback |
Visual Basic |
---|
Public Interface IOnLocalLinkSharedCoordinatesSavedCallback |
Visual C++ |
---|
public interface class IOnLocalLinkSharedCoordinatesSavedCallback |
Remarks
Revit will call OnLocalLinkSharedCoordinatesSaved whenever
shared coordinates changes are saved to a linked document
which is provided by an external server. This is a notification
to the server provider so they can copy the updated link
back up to their server.