Check if the server is applicable for the duct fitting or duct accessory.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
bool IsApplicable( DuctFittingAndAccessoryPressureDropData data ) |
Visual Basic |
---|
Function IsApplicable ( _ data As DuctFittingAndAccessoryPressureDropData _ ) As Boolean |
Visual C++ |
---|
bool IsApplicable( DuctFittingAndAccessoryPressureDropData^ data ) |
Parameters
- data
- Type: Autodesk.Revit.DB.Mechanical..::..DuctFittingAndAccessoryPressureDropData
The input data of the calculation.