Indicates whether elements can be selected by clicking on the interior of a face.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool SelectFaces { get; set; } |
Visual Basic |
---|
Public Property SelectFaces As Boolean Get Set |
Visual C++ |
---|
public: property bool SelectFaces { bool get (); void set (bool value); } |
Remarks
When this setting is false, users must click on an edge or vertex of an element
in order to select the corresponding element. When it is true, users may also select elements by clicking
on the interior of a face of an element.