The scaling mode for the line type.
Default value is LineScaling.ViewScale.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public LineScaling LineScaling { get; set; } |
Visual Basic |
---|
Public Property LineScaling As LineScaling Get Set |
Visual C++ |
---|
public: property LineScaling LineScaling { LineScaling get (); void set (LineScaling value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |