Gets the mapping between the vertices in the top and bottom profiles.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public VertexIndexPairArray GetVertexConnectionMap() |
Visual Basic |
---|
Public Function GetVertexConnectionMap As VertexIndexPairArray |
Visual C++ |
---|
public: VertexIndexPairArray^ GetVertexConnectionMap() |
Remarks
Each vertex refers to the start point of the curve from the top and bottom profiles.