Retrieves an object that represents the View external command work on.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public View View { get; set; }
Visual Basic
Public Property View As View
	Get
	Set
Visual C++
public:
property View^ View {
	View^ get ();
	void set (View^ value);
}

See Also