The cancel handler.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013

Syntax

C#
public TabbedDialogAction OnCancelAction { get; set; }
Visual Basic
Public Property OnCancelAction As TabbedDialogAction
	Get
	Set
Visual C++
public:
property TabbedDialogAction^ OnCancelAction {
	TabbedDialogAction^ get ();
	void set (TabbedDialogAction^ value);
}

Remarks

This handler will be invoked when the "Cancel" button in Revit options dialog is clicked. The Revit options dialog will be closed directly if this property was set to nullNothingnullptra null reference (Nothing in Visual Basic).

See Also