Returns all normals assigned to the polymesh

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public IList<XYZ> GetNormals()
Visual Basic
Public Function GetNormals As IList(Of XYZ)
Visual C++
public:
IList<XYZ^>^ GetNormals()

Return Value

An array of XYZ values, each representing a normal vector

See Also