Indicates if totals can be enabled for this field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public bool CanTotal()
Visual Basic
Public Function CanTotal As Boolean
Visual C++
public:
bool CanTotal()

Return Value

True if this field can be totaled, false otherwise.

See Also