Specifies whether the .NET object represents a valid Revit entity.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsValidObject { get; } |
Visual Basic |
---|
Public ReadOnly Property IsValidObject As Boolean Get |
Visual C++ |
---|
public: property bool IsValidObject { bool get (); } |
Return Value
True if the API object holds a valid Revit native object, false otherwise.
Remarks
This property is always True for a polymesh facet.