True if the "save to local" operation is occurring before "save to central"; false if after.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017 Subscription Update
Syntax
C# |
---|
public bool BeforeSaveToCentral { get; } |
Visual Basic |
---|
Public ReadOnly Property BeforeSaveToCentral As Boolean Get |
Visual C++ |
---|
public: property bool BeforeSaveToCentral { bool get (); } |