The name of the module.

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public string Name { get; }
Visual Basic
Public ReadOnly Property Name As String
	Get
Visual C++
public:
property String^ Name {
	String^ get ();
}

See Also