An object that represents a text style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class TextElementType : LineAndTextAttrSymbol
Visual Basic
Public Class TextElementType _
	Inherits LineAndTextAttrSymbol
Visual C++
public ref class TextElementType : public LineAndTextAttrSymbol

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB..::..ElementType
      Autodesk.Revit.DB..::..LineAndTextAttrSymbol
        Autodesk.Revit.DB..::..TextElementType
          Autodesk.Revit.DB..::..TextNoteType

See Also