An object that represents a text note style.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public class TextNoteType : TextElementType |
Visual Basic |
---|
Public Class TextNoteType _ Inherits TextElementType |
Visual C++ |
---|
public ref class TextNoteType : public TextElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..LineAndTextAttrSymbol
Autodesk.Revit.DB..::..TextElementType
Autodesk.Revit.DB..::..TextNoteType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB..::..LineAndTextAttrSymbol
Autodesk.Revit.DB..::..TextElementType
Autodesk.Revit.DB..::..TextNoteType