An iterator to a set of line weight table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public class ExportLineweightTableIterator : IEnumerator<KeyValuePair<ExportLineweightKey, ExportLineweightInfo>> |
Visual Basic |
---|
Public Class ExportLineweightTableIterator _ Implements IEnumerator(Of KeyValuePair(Of ExportLineweightKey, ExportLineweightInfo)) |
Visual C++ |
---|
public ref class ExportLineweightTableIterator : IEnumerator<KeyValuePair<ExportLineweightKey^, ExportLineweightInfo^>> |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..ExportLineweightTableIterator
Autodesk.Revit.DB..::..ExportLineweightTableIterator