Returns all the loaded fabrication services.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public IList<FabricationService> GetAllLoadedServices() |
Visual Basic |
---|
Public Function GetAllLoadedServices As IList(Of FabricationService) |
Visual C++ |
---|
public: IList<FabricationService^>^ GetAllLoadedServices() |