Returns the curve loops of the profile.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public CurveArrArray Profile { get; set; } |
Visual Basic |
---|
Public Property Profile As CurveArrArray Get Set |
Visual C++ |
---|
public: property CurveArrArray^ Profile { CurveArrArray^ get (); void set (CurveArrArray^ value); } |
Remarks
This property is used to retrieve the curve loops of profile.