The print margin type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public MarginType MarginType { get; set; } |
Visual Basic |
---|
Public Property MarginType As MarginType Get Set |
Visual C++ |
---|
public: property MarginType MarginType { MarginType get (); void set (MarginType value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | Thrown when the input argument is out of range. |
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown if the PaperPlacement is not Margins type. |