An enumerated type listing all Margin types of Print Setting.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum MarginType |
Visual Basic |
---|
Public Enumeration MarginType |
Visual C++ |
---|
public enum class MarginType |
Members
Member name | Description |
---|---|
NoMargin | The type of Margin is No Margin. |
PrinterLimit | The type of Margin is Printer Limit. |
UserDefined | The type of Margin is User Defined . |