Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public AssetProperty this[ int index ] { get; } |
Visual Basic |
---|
Public ReadOnly Default Property Item ( _ index As Integer _ ) As AssetProperty Get |
Visual C++ |
---|
public: property AssetProperty^ default[int index] { AssetProperty^ get (int index); } |
Parameters
- index
- Type: System..::..Int32