Shows text in the Load Summary section's headers vertically instead of horizontally
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool SummaryShowsVerticalHeaders { get; } |
Visual Basic |
---|
Public ReadOnly Property SummaryShowsVerticalHeaders As Boolean Get |
Visual C++ |
---|
public: property bool SummaryShowsVerticalHeaders { bool get (); } |
Remarks
Setting this value must go through the appropriate update function (updateVerticalHeadersInSection)