Identifies if the specified value is valid for use as a cover offset.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsCoverOffsetValid( double coverOffset ) |
Visual Basic |
---|
Public Function IsCoverOffsetValid ( _ coverOffset As Double _ ) As Boolean |
Visual C++ |
---|
public: bool IsCoverOffsetValid( double coverOffset ) |
Parameters
- coverOffset
- Type: System..::..Double
The cover offset value.
Return Value
True if the value is valid, false if the value is invalid.
Remarks
The cover offset must be less than or equal to the host thickness.