Subscribe to this event to be notified when the drop-down of the ComboBox is opened.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public event EventHandler<ComboBoxDropDownOpenedEventArgs> DropDownOpened |
Visual Basic |
---|
Public Event DropDownOpened As EventHandler(Of ComboBoxDropDownOpenedEventArgs) |
Visual C++ |
---|
public: event EventHandler<ComboBoxDropDownOpenedEventArgs^>^ DropDownOpened { void add (EventHandler<ComboBoxDropDownOpenedEventArgs^>^ value); void remove (EventHandler<ComboBoxDropDownOpenedEventArgs^>^ value); } |