The number of UV coordinates available for the polymesh.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public int NumberOfUVs { get; } |
Visual Basic |
---|
Public ReadOnly Property NumberOfUVs As Integer Get |
Visual C++ |
---|
public: property int NumberOfUVs { int get (); } |
Remarks
Normally, the number of UV coordinates corresponds to the number of points in a polymesh,
but a polymesh does not have to have UVs assigned, in which case the value of this property is 0.