The surface type subcategory element id associated with the ConceptualConstructionType.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public ElementId MassSurfaceSubCategoryId { get; }
Visual Basic
Public ReadOnly Property MassSurfaceSubCategoryId As ElementId
	Get
Visual C++
public:
property ElementId^ MassSurfaceSubCategoryId {
	ElementId^ get ();
}

See Also