This element is used to describe the conceptual physical, construction, and energy properties in a manner
that can be understood by both the Revit BIM model and Green Building Studio/Green Building XML.
For serialization
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public class ConceptualConstructionType : ElementType |
Visual Basic |
---|
Public Class ConceptualConstructionType _ Inherits ElementType |
Visual C++ |
---|
public ref class ConceptualConstructionType : public ElementType |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Analysis..::..ConceptualConstructionType
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..ElementType
Autodesk.Revit.DB.Analysis..::..ConceptualConstructionType