Gets the calculated value text for a cell from the instance view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string GetCalculatedValueText(
SectionType sectionType,
int row,
int column
) |
Visual Basic |
---|
Public Function GetCalculatedValueText ( _
sectionType As SectionType, _
row As Integer, _
column As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetCalculatedValueText(
SectionType sectionType,
int row,
int column
) |
Return Value
The calculated value text.
Exceptions
See Also