Creates a new instance of a system-zone data domain class.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2020.1

Syntax

C#
public static SystemZoneData Create()
Visual Basic
Public Shared Function Create As SystemZoneData
Visual C++
public:
static SystemZoneData^ Create()

Return Value

The newly created data domain instance.

See Also