Adds a string value to a built-in parameter.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static void AddValueString(
Element element,
ElementId builtInParameter,
string propertyValue
) |
Visual Basic |
---|
Public Shared Sub AddValueString ( _
element As Element, _
builtInParameter As ElementId, _
propertyValue As String _
) |
Visual C++ |
---|
public:
static void AddValueString(
Element^ element,
ElementId^ builtInParameter,
String^ propertyValue
) |
Exceptions
See Also