Gets the IfcFace handles created representing the processed geometry and stored in this object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public IList<ICollection<IFCAnyHandle>> GetFaces()
Visual Basic
Public Function GetFaces As IList(Of ICollection(Of IFCAnyHandle))
Visual C++
public:
IList<ICollection<IFCAnyHandle^>^>^ GetFaces()

Return Value

The collection of face handles.

See Also