Add a Load Classification Id to the array of Load Classifications.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool AddLoadClassification(
ElementId loadClassficationId
) |
Visual Basic |
---|
Public Function AddLoadClassification ( _
loadClassficationId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool AddLoadClassification(
ElementId^ loadClassficationId
) |
Return Value
True if success; false if the given Id has already existed.
Exceptions
See Also