The X-coordinate vector of the point, in the plane's coordinate system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public UV XVec { get; set; }
Visual Basic
Public Property XVec As UV
	Get
	Set
Visual C++
public:
property UV^ XVec {
	UV^ get ();
	void set (UV^ value);
}

See Also